1. Agar A1 katakga 1, B1 katakga =A1*3 formula va C1 katakga =7*abs(A1-B1) formula kiritilgan bo‘lsa C1 katak bo’yicha hisob natijasini aniqlang


Download 179 Kb.
Sana29.10.2020
Hajmi179 Kb.

1.  Agar A1 katakga 1, B1 katakga =A1*3 formula va C1 katakga =7*ABS(A1-B1) formula kiritilgan bo‘lsa C1 katak bo’yicha hisob natijasini aniqlang

-14

-28

*14

28

2.  Elektron jadvalning kataksi adresi oldiga $ belgisi (masalan $A$1) qo‘yilsa katak qanday ataladi?

*absolyut

O‘zgaruvchi

siljuvchi

nisbiy

3.  Excel dasturida yangi hujjat yaratish tartibi to‘g‘ri ko‘rsatilgan variantni tanlang

*Файл bo’limidan Создать buyrugi tanlanadi yoki dasturida Ctrl+N tugmalari bosiladi

Вид bo’limidan Создать buyrugi tanlanadi

Файл bo’limidan Печать buyrugi tanlanadi yoki dasturida Ctrl+P tugmalari bosiladi

Файл bo’limidan Сохранить buyrugi tanlanadi yoki dasturida Ctrl+S tugmalari bosiladi

4.  Elektron jadvalning A1 kataksiga 10 yozilgan, B1 ga=A1/2 formula, C1 - ga =СУММ(A1:B1)*2 kiritilgan. C1 qiymatini aniqlang.

15

10

*30

20

5.  Noto‘g‘ri yozilgan formulani ko‘rsating

*A2+B4

=$B7+A2

=F2+F3

=D6/G12

6.  Microsoft Excel dasturida yaratilgan elektron jadvallarni ya’ni Excel ish kitobini saqlash qaysi menyu amallari orqali bajariladi?

Файл bo’limidan Создать buyrugi tanlanadi yoki dasturida Ctrl+N tugmalari bosiladi

*Файл bo’limidan Сохранить buyrugi tanlanadi dasturida Ctrl+S tugmalari bosiladi

Файл bo’limidan Печать buyrugi tanlanadi dasturida Ctrl+P  tugmalari bosiladi

Excel menyusining Вид bo’limidan Создать  buyrugi tanlanadi

7.  Microsoft Excel jadvallarida ustun sarlavhasiga sichqoncha ko‘rsatkichi bilan bosilsa nima sodir bo‘ladi?

Sichqoncha bosilgan ustun o’chiriladi

*Sichqoncha bosilgan ustun ajraladi

Sichqoncha bosilgan ustun bosmaga chiqariladi

Xech kanday uzgarish bo’lmaydi

8.  Excel ish kitobi sahifalarini (list) ko‘chirish yoki ulardan nusxa olish qanday amalga oshiriladi?

List nomlari keltirilgan qatorning kontekstli menyusidan скопировать/переместить buyrug’i orqali

Vid menyusidan Переместить/скопировать buyrug’i tanlanadi

*List nomlari keltirilgan qatorning kontekstli menyusidan Переместить/скопировать  buyrug’i orqali

Fayl menyusidan Переместить/скопировать buyrug’i tanlanadi

9.  Microsoft Excel dasturida ish kitobini ochish qanday amalga oshiriladi?

Файл bo’limidan Сохранить buyrugi tanlanadi yoki dasturida Ctrl+S tugmalari bosiladi

*Файл bo’limidan Открыть buyrugi tanlanadi yoki dasturida Ctrl+O tugmalari bosiladi

Файл bo’limidan Печать buyrugi tanlanadi yoki dasturida Ctrl+P tugmalari bosiladi

Вид bo’limidan Создать buyrugi tanlanadi

10.  A1, B1 va C1 kataklariga mos ravishda 75, 50 va 25 sonlari kiritilgan D1 katakga =СУММ(A1:C1)/C1/2 formula kiritilsa uning hisob natijasini aniklang

6

*3

5

15

11.  Microsoft Excel jadvallarida satr tartib raqamiga (satr nomiga) sichqoncha ko‘rsatkichi bilan bosilsa nima sodir bo‘ladi?

sichqoncha bosilgan qator o'chiriladi

hech qanday o'zgarish bo'lmaydi

sichqoncha bosilgan qator ajraladi

sichqoncha bosilgan qator bosmaga chiqariladi

12.  Excel ish kitobida kamida nechta sahifa (list) bo‘lishi mumkin?

2 ta

1 ta

*3 ta

Istalgancha

13.  Microsoft Excel elektron jadvalida A5:C8 guruh kataklari tanlangan. Bu diapazonga nechta katak kiradi?

15

12*

18

9

14.  Microsoft Excel dasturini yopish tartibi to‘g‘ri keltirilgan javoblarni ko‘rsating

Вид bo’limidan Выход buyrugi tanlanadi

Файл bo’limidan Выход buyrugi yoki oynaning yuqori o‘ng burchagidagi Svernut bosiladi

*Файл bo’limidan  Выход buyrugi yoki oynaning yuqori o‘ng burchagidagi X tugmachasi bosiladi

Вставка bo’limidan Выход buyrugi tanlanadi

15.  Excel ish kitobi sahifalarini (list) qayta nomlash usulini ko‘rsating

List nomlari keltirilgan qatorning asosiy menyusidan Переименовать  buyrug‘i tanlanadi.

*List nomi ustida sichqoncha chap tugmasi ikki marta tez bosish orqali

Fayl menyusidan Переименовать  buyrug‘i tanlanadi.

Vid menyusidan Переименовать  buyrug‘i tanlanadi.

16.  Excel ish kitobidan mavjud sahifani (list) o‘chirish qanday amalga oshiriladi?

List nomlari keltirilgan qatorning kontekstli menyusidan Удалить  buyrug‘i tanlanadi

Vid menyusidan Удалить  buyrug‘i tanlanadi

*List nomlari keltirilgan qatorda Удалить  buyrug‘i tanlanadi

Файл bo‘limidan Удалить лист buyrug‘i tanlanadi

17.  Microsoft Excel jadvallarida sichqonchaning qaysi harakati katakka o‘zgartirish kiritish imkonini beradi?

sichqonchaning o’ng tugmasini  bosish

*sichqoncha chap tugmasini ikki marta ketma-ket bosish

sichqoncha chap tugmasini bir marotaba bosish

sichqoncha orqali katakka o’zgartirish kiritib bo‘lmaydi

18.  Excel dasturi faylidagi diagramma va shakllarni … dasturi fayliga nusxasini olish mumkin

Latex

Блокнот

Word

*Access

19.  Microsoft Excel dasturida qanday ma’lumotlar turi mavjud emas?

Matnli

Sana va vaqt

*Grafik

Raqamli

20.  A1, B1 va C1 kataklariga mos ravishda 42, 45 va 25 sonlari kiritilgan D1 katakga C1, B1, A1 katakdagi sonlar yig‘indisi o‘rta arifmetigini yozish qaysi formula bilan bajariladi

=СУММ(42+45+25)/3

*=СРЗНАЧ(A1:C1)

=СРЗНАЧ(A1+B1+C1)/3

=(A1:C1)/3

21.  MS Excel. Agar A1= -5 va B1= 7 bo‘lsa, u holda quyidagi formulaning qiymatini aniqlang: =СРЗНАЧ(ЗНАК(A1); ЦЕЛОЕ(B1/A1); КОРЕНЬ(ABS(A1*B1-1)))

  *1 

  -3 

  6 

  -2 

22.  MS Excel. F3= -5 va G3= 0 bo‘lsin. Xatolikka olib keladigan formulani aniqlang.

*=ЕСЛИ(G3=

  =ОСТАТ(G3; F3) 

  =СЧЁТЕСЛИ(F3: G3;">0

  =ЦЕЛОЕ(G3/F3) 

23.  Agar A=YOLG‘ON, B=ROST, C=ROST, D=ROST va E=YOLG‘ON bo‘lsa, u holda E AND ((B AND NOT A) OR C NOT AND D) mantiqiy ifodaning qiymatini aniqlang.

  *Ifodada xatolik bor 

  ROST 

  0 

  YOLG‘ON 

24.  Quyida har biriga harf mos qo‘yilgan mulohazalar berilgan. To‘g‘ri mulohazalarga mos harflar guruhini aniqlang. A = “Abu Ali ibn Sino mantiq ilmini bilishning ilmiy metodi sifatida talqin etadi”, B = “Muhammad Al-Farobiy o‘zining bir necha asarlarini bilish jarayoniga bag‘ishlagan”, C = “Abu Abdulloh Muhammad ibn Muso al-Xorazmiy o‘n asosli pozitsiyali sanoq sistemasi asoschisi hisoblanadi”.

  *ABC 

  AB  

  BC 

  AC 

25.  MS Excel. F5= -5 va G5= 5 bo‘lsin. Xatolikka olib keladigan formulani aniqlang.

  *=КОРЕНЬ(F5*G5) 

  =СЧЁТЕСЛИ(F5: G5;">0") 

  =ОСТАТ(G5; F5) 

  =ЕСЛИ(F5<=G5; F5-G5;G5-F5) 

26.  Quyida har biriga harf mos qo‘yilgan mulohazalar berilgan. To‘g‘ri mulohazalarga mos harflar guruhini aniqlang. A = “Abu Nasr Muhammad ibn Muhammad ibn Uzlug‘ Tarxon –mantiq ilmining turli muammolariga doir bir qator asarlar muallifi”, B = “Abu Nasr Muhammad ibn Muhammad ibn Uzlug‘ Tarxon o‘zining bir necha asarlarini bilish jarayoniga bag‘ishlagan”, C = “Abu Abdulloh Muhammad ibn Muso al-Xorazmiy – arifmetika va algebra muammolariga doir bir qator asarlar muallifi”.

  AC 

  AB 

  *ABC 

  BC 

27.  Agar A=YOLG‘ON, B=ROST, C=ROST, D=ROST va E=YOLG‘ON bo‘lsa, u holda B AND NOT A OR E OR C AND NOT D mantiqiy ifodaning qiymatini aniqlang.

  YOLG‘ON 

  1 

  *ROST 

  Ifodada xatolik bor 

28.  MS Excel. F4= 0 va G4= -5 bo‘lsin. Xatolikka olib keladigan formulani aniqlang.

  *=ОСТАТ(G4; F4) 

  =ЕСЛИ(F4<=G4; F4-G4; G4-F4) 

  =КОРЕНЬ(F4*G4) 

  =СЧЁТЕСЛИ(F4: G4;">0") 

29.   MS Excel. Agar A2= -7 va B2= 3 bo‘lsa, u holda quyidagi formulaning qiymatini aniqlang: =СУММ(A2*ЗНАК(B2); ОСТАТ(A2;B2); МАКС(A2;B2))

  -1 

  3 

  *-2 

  2 

30.  Agar A=YOLG‘ON, B=ROST, C=ROST, D=YOLG‘ON va E=YOLG‘ON bo‘lsa, u holda (B AND (NOT A OR C) AND NOT D) OR E mantiqiy ifodaning qiymatini aniqlang.

  Ifodada xatolik bor 

  *ROST 

  1 

  YOLG‘ON 

Download 179 Kb.

Do'stlaringiz bilan baham:




Ma'lumotlar bazasi mualliflik huquqi bilan himoyalangan ©fayllar.org 2020
ma'muriyatiga murojaat qiling