10-sinf informatika va at 1-variant Excel 2010 dastirining “Главная” bo‘limi qanday vazifalar uchun mo‘ljallangan?


Qaysi Y soni uchun (Y>1)  (Y>4)  (Y


Download 59.68 Kb.
bet8/10
Sana11.11.2021
Hajmi59.68 Kb.
1   2   3   4   5   6   7   8   9   10
5. Qaysi Y soni uchun (Y>1)  (Y>4)  (Y<2) mulohaza yolg‘on?

A) 1 B) 2 C) 3 D) 4



6. AC16 va 318 sonlar yig‘indisini hisoblang. Natijani ikkilik sanoq sistemasida ko‘rsating.

A) 11011011 B) 10111011 C) 11000101 D) 10010011



7. MS Excel. B1 katakka =2*A$1 formula yozilgan. Agar B1 katakni C2 katakka nusxalansa, u holda formula qanday ko‘rinishga ega bo‘ladi?

A) =2*B$1 B) =2*A$2 C) =3*A$2 D) =3*B$1



8. O`n oltilik sanoq sistemasidagi DC,C5 sonini ikkilik sanoq sistemasiga o‘tkazing.

A) 1110111001,10010101 B) 11101110011001010,1

C) 1110111001100,10101 D) 11011100,11000101

9. MS Excel. A1=-5, B1=7, B2=11 berilgan bo’lsin. Quyidagi formula natijasi -55 bo’lishi uchun A2 katakcha kiritish zarur bo’lgan qiymatlarni aniqlang: =ЕСЛИ(ИЛИ(A1+B2<=A2*B1;A1*B1>0);A1*B2+B1-A2;A1*B1+B2+A2)


  1. -2

  2. 3

  3. -4

  4. 7

10. Paskal dasturi lavhasidagi natijani aniqlang. Begin X:=2; p:=1; 1:P:=P*(2*x-2); X:=x+3; if x<=6 then goto 1; writeln(p); end.

  1. 2

  2. 16

  3. 24

  4. 20

11. Paskal tilidagi quyidagi dastur ishga tushirilganda xatolik xabarini chiqardi: Var a:byte; b:char; Begin a:=5*2; b:=’A’; If a<=15 then a:=a/2 else b:=’A’; Write(a); End. Xatolikka sabab bo’lgan qismni aniqlang.

  1. If a<=15

  2. Write(a)

  3. a:=a/2

  4. b:=‘A’


Download 59.68 Kb.

Do'stlaringiz bilan baham:
1   2   3   4   5   6   7   8   9   10




Ma'lumotlar bazasi mualliflik huquqi bilan himoyalangan ©fayllar.org 2020
ma'muriyatiga murojaat qiling