4-laboratoriya ishi Mavzu: Virtual lokal tarmoqlarni (vlan) yaratish va sozlash. Ishdan maqsad


Download 0.81 Mb.
Sana24.05.2022
Hajmi0.81 Mb.
#696171
Bog'liq
5-laboratoriyaVLAN
Islom 1-testlar, Nilufar Iqt 2, Nilufar Iqt 2, Nilufar iqtisod1, Nilufar iqtisod1, turizm, o'lkashunoslik 1, 000001, ae4c7a43a24999f34c1286258951c26c37503e3f, DEPRESSIYA VA SUITSID HOLATLAR TAVSIFI, amaliyot 3, Boshlang’ich funksiya va aniqmas integral. Aqinmas integralning , baxshi, Tizimli tahlil fanidan testlar, @pdf IELTS.Adam Smith - Speaking

4-laboratoriya ishi
Mavzu: Virtual lokal tarmoqlarni (VLAN) yaratish va sozlash.
Ishdan maqsad. Cisco packet tracer dasturida korporativ tarmoqlarda tarmoqlarni qism tarmoqlarga ajratish (VLAN) texnologiyasini sozlash ko`nikmalarini hosil qilish.
Nazariy qism
VLAN (Virtual local area network) - bir-biri bilan to'g'ridan-to'g'ri aloqa darajasida muloqot qilish qobiliyatiga ega bo'lgan qurilmalar guruhi jismoniy jihatdan turli tarmoq qurilmalariga ulanishi mumkin. Aksincha, turli xil VLANlardagi qurilmalar ko'rinmas ulanish nuqtasida bir-birlari uchun, agar ular bir xil komutatorga ulangan bo'lsa ham, ushbu qurilmalar orasidagi aloqa faqat tarmoq va yuqori darajalarda ta`minlanishi mumkin.
VLAN texnologiyasini qisqacha kommutator ichidagi kommutator sifatida ta`riflash mumkin. Ya’ni vlan texnologiyasi yordamida bitta kommutatorni bir nechta kommutator sifatida ishlatishimiz mumkin.
VLAN texnologiyasi quyidagi imkoniyatlarga ega:

  • tarmoqni strukturalangan ko`rinishga keltirish;

  • xavfsizlikni ta`minlash;

  • bir nechta mustaqil tarmoqlar o`rtasida aloqani ta`minlash;

  • kommutatorning bir nechta aloqa qilmaydigan tarmoqlarga bo'lish;

  • tarmoqni qo'shimcha kabellarsiz ehtiyoj sezmasdan 2 yoki undan ortiq kommutatorlarga ega tarmoqlarga bo'lish.

VLANlar OSI modelining ikkinchi sathida mavjud bo'lgan virtual tarmoqlardir. Qurilmalarni tarmoqqa ulshda portlardan foydalaniladi.
Portlar odatda ikki xil bo`ladi access, trunk.
Access port foydalanuvchi interfeysigacha bo`lgan port hisoblanadi.
Trunk port - bu komutator va boshqa tarmoq qurilmasi o'rtasidagi nuqta-nuqta aloqasini ta’minlaydi. Trunk port ulanishlar bir nechta VLAN lardan trafikni bitta kanal orqali olib boradi va ularga butun tarmoqqa kirish imkoniyatini beradi.
Ishni bajarish tartibi
Dastlab cisco paket tracer dasturi ishga tushiriladi va yangi loyiha hosil qilinadi.

1-rasm. CISCO paket tracer dasturi interfeysi.

2-rasm.Tarmoq qurilmalari va ishchi kompyuterlarni joylashtirish.

3-rasm Kompyuterlarni kommutatorning portlariga tartib bo’yicha tarmoq kabeli orqali bog’lash.

4-rasm Har bir kompyuter uchun dinamik adreslash sozlamasini yoqish.

5-rasm Hosil qilingan lokal tarmoq.

6-rasm.Hostlaning tegishli vlaniga ko`ra dinamik ip olish jarayoni
//----------------------------Vlanlarni yaratish kodlari-----------------------------------------
Switch#conf t
Switch(config)#vlan 2
Switch(config-vlan)#name firstcoms
Switch(config-vlan)#exit
Switch(config)#vlan 3
Switch(config-vlan)#name secondcoms
Switch(config-vlan)#exit
Switch(config)#
//------------------------hosil qilingan vlanlarni adreslaymiz-----------------
Switch#conf t
Switch(config)#interface vlan 2
Switch(config-if)#no ip address
Switch(config-if)#ip add 192.168.2.2 255.255.255.0
Switch(config-if)#exit
Switch(config)#interface vlan 3
Switch(config-if)#no ip address
Switch(config-if)#ip add 192.168.3.2 255.255.255.0
Switch(config-if)#exit
Switch(config)#end
Switch#
//-------------------------------------Birinchi kommutator uchun----------------------------------
Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.


Switch(config)#int range fastEthernet 0/2-6
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 2
Switch(config)#int gigabitEthernet 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk allowed vlan all
Switch(config)#ip dhcp pool sozlama1
Switch(dhcp-config)#network 192.168.2.0 255.255.255.0
Switch(dhcp-config)#default-router 192.168.2.2
Switch(dhcp-config)#dns-server 8.8.8.8
Switch(dhcp-config)#exit
Switch(config)#ip dhcp excluded-address 192.168.2.0 192.168.2.50
//----------------------------------Ikkinchi kommutator uchun------------------------------------
Switch(config)#int range fastEthernet 0/2-6
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 3
Switch(config)#int gigabitEthernet 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk allowed vlan all
Switch(config)#ip dhcp pool sozlama2
Switch(dhcp-config)#network 192.168.3.0 255.255.255.0
Switch(dhcp-config)#default-router 192.168.3.2
Switch(dhcp-config)#dns-server 8.8.8.8
Switch(dhcp-config)#exit
Switch(config)#ip dhcp excluded-address 192.168.3.0 192.168.3.50
//-------------------------------------------------------------------------------------------------
Switch(config)#end
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#copy running-config startup-config


Destination filename [startup-config]?
Building configuration...
[OK]
//---------------Yakunda sozlamalarni quyidagicha ko’rinadi-----------------------------
Switch>en
Switch#
Switch#show running-config
Switch#show vlan brief
Building configuration...
//-------------------------------------------------------------------------------------------------


Topshiriq
Tarmoqlarni qism tarmoqlarga ajratish usullarini tahlil qiling.
Download 0.81 Mb.

Do'stlaringiz bilan baham:




Ma'lumotlar bazasi mualliflik huquqi bilan himoyalangan ©fayllar.org 2022
ma'muriyatiga murojaat qiling