Tarmoqlararo balans jadvali hisobot uchun


Download 117 Kb.
Sana29.09.2020
Hajmi117 Kb.






A

B

C

D

E

F

G

1

Tarmoqlararo balans jadvali – hisobot uchun




2




1-tarmoq

2-tarmoq

3-tarmoq

Pirovard mah.

Yalpi mah.




3

1-tarmoq

x11

x12

x13

y1

=СУММ(B3;E3)




4

2-tarmoq

x21

x22

x23

y2

=СУММ(B4;E4)




5

3-tarmoq

x31

x32

x33

y3

=СУММ(B5;E5)




6

Ish h. + Sof f.

=B7-(B3+B4+B5)

=C7-(C3+C4+C5)

=D7-(D3+D4+D5)

=СУММ(E3;E5)







7

Yalpi mah.

=F3

=F4

=F5

=B6+C6+D6

=F3+F4+F5




8






















9

Bevosita moddiy harajatlar koeffisienti




(E-a) matritsa

10

=B3/B7

=C3/C7

=D3/D7




=1-A10

=0-B10

=0-C10

11

=B4/B7

=C4/C7

=D4/D7




=0-A11

=1-B11

=0-C11

12

=B5/B7

=C5/C7

=D5/D7




=0-A12

=0-B12

=1-C12

13






















14




(E-a)-1










15




=МОБР(E10:G12)
















16






















17






















18






















19




Tarmoqlararo balans jadvali - reja uchun




20




1-tarmoq

2-tarmoq

3-tarmoq

Pirovard mah.

Yalpi mah.




21

1-tarmoq

=A10*F21

=B10*F22

=C10*F23

Y1

={МУМНОЖ(B15:D17;E21:E23)}




22

2-tarmoq

=A11*F21

=B11*F22

=C11*F23

Y2







23

3-tarmoq

=A12*F21

=B12*F22

=C12*F23

Y3







24

Ish h. + Sof f.

=B25-(B21+B22+B23)

=C25-(C21+C22+C23)

=D25-(D21+D22+D23)

=СУММ(E21:E23)







25

Yalpi mah.

=F21

=F22

=F23

=B24+C24+D24

=F21+F22+F23




26





















Formulalarni kiritish ihtiyqriy tartibda bo’lmasdan, balki qat’i tartibda bajariladi. Jadval to’ldirish tartibi quydagicha:


1. xij лар ўрнига 50 дан кичик сонлар киритилади va yi o’rniga 80-100 оарлиғидаги сонлар kiritamiz. 2. F3 katakchaga formula yoziladi.

3. F3 katakchadagi formula nushasi F4, F5 katakchaga ko’chiriladi. 4. B7 katakchaga formula yoziladi. 5. B7 katakchadagi formula nushasi C7, D7 katakchaga ko’chiriladi.

6. B6. katakchaga formula yoziladi 7.B6 katakchadagi formula nushasi C6, D6 katakchaga ko’chiriladi

8. E6, E7, F7 katakchalarga formulalar yoziladi. 9.A10 dan C12 gacha katakchalarga formulalar yoziladi (Bunda nusha ko’chirishdan foydalangan bo’lsangiz mahrajni to’q’rilab chiqiyg)



  1. E10 dan G12 gacha katakchalarga formulalar yoziladi B15 dan D17 gacha katakchalar ajratiladi.

  2. B15ga formula yoziladi, bunda fx dan foydalaniladi, argument kiritilgandan so’ng aslo Ok ni bosmang, Ctrl, Shift, Enter tugmalarini teng bosing.

12. B7 katakchadagi formula nushasi C7, D7 katakchaga ko’chiriladi

Statistik funksiyalar




Excel statistik funktsiyalari

Funktsiya argumеnti


Funktsiydan foydalanish uchun qo`yilgan shart

Natija


ДИСП

(х1;x2; . . . )




Dispеrsiya

КОРРЕЛ

({x1;x2:..};{y1;y2;. . )




Korrеlyatsiya koeffitsiеnti

MAX

(х1;x2; . . . )




Maksimum qiymat

МИН

(х1;x2; . . . )




Minimum qiymat

НАКЛОН

({x1;x2:..};{y1;y2;. . )




Chiziqli bog’lanish burchak koeffitsiеnti

СРГЕОМ

(х1;x2; . . . )




O’rta gеomеtrik qiymat

СРЗНАЧ

(х1;x2; . . . )




O’rta arifmеtik qiymat

ЛИНЕЙН

(У; Х; к; с)

Х, У qiymatlaridan keyingi 5ta qator blokka olinadi

y=mx+b dagi m , b ni va c=1 bo’lganda qo’simcha maluvotlar aniqlanadi

ЛГРФПРИБЛ

(У; Х; к; с)

Х, У qiymatlaridan keyingi 5ta qator blokka olinadi

y=m bx dagi m , b ni va c=1 bo’lganda qo’simcha maluvotlar aniqlanadi

РОСТ

(У; Х; Xя;к)

Xя ustun o’lchoviga mos bo’sh katakchalar blokka olinadi

y=mx+b bo’yicha yangi Xя lar uchun Y hisoblanadi

ТЕНДЕНЦИЯ

(У; Х;Xя;к)

Xя ustun o’lchoviga mos bo’sh katakchalar blokka olinadi

y=m bx bo’yicha yangi Xя lar uchun Y hisoblanadi


Koreliatsion va regression taxlilda Excel funksiyalari foydalanish mumkin. Quyida regressia tenglamalarini tuzish va prognoz ma’lumot olish texnologiyasini ko’ramiz.

1. Chiziqli koreliatsiya.




x

x1

x2



xn

y

y1

y2



yn
Quyidagi kuzatuv natijalari berilgan bo’lsin:
y ni x ga chiziqli bog’liqlik funksiyasini tuzing.

Bunday masalani Microsort Excel dasturida СТАТИСТИЧЕСКАЯ funksiyalaridan foydalanib, chiziqli bog’lanishni aniqlash mumkin. Buning uchun berilgan ma’lumotlar Excel jadvaliga kiritiladi va shu jadval ostidan 2x5 o’lchamda yacheykani ajratamiz va unga ЛИНЕЙН funksiyasini kiritamiz.



1

Y

x

2

Y1

x1

3

Y2

x2







N

yn

xn

N+1

=ЛИНЕЙН(A1:AN;B1:BN;;1)




N+2







N+3







N+4







N+5






Funksiya argumentlari kiritilgandan so’ng CTRL+SHIT+ENTER tugmalari bosiladi, natijada n+1dan n+5 satrlarda quyidagi parametrlar qiymatlari hosil bo’ladi:




A

B

1

m

B

2

sen

seb

3

R2

sey

4

F


df

5

ssper

ssocт

Bu yerda:

m- chiziqli funksiya burchak koeffisiyenti, b- chiziqli funksiya ozod hadi.

se- m koeffisient uchun standart xatolik, sen- n ozod had uchun standart xatolik

r2- determinatsiya koeffisiyenti. U 0 va 1 orasidagi son bo’lib xi va yi qiymatlarni chiziqli bog’liqlik darajasini ko’rsatadi.


r2

Bog’lanish darajasi

0-0,2

0,2-0,5


0,5-0,75

0,75-0,95

0,95-1


Bog’lanish deyarli yo’q

Kuchsiz bog’lanish

Sezilarli darajada bog’lanish

Yaqin darajada bog’lanish

Kuchli bog’lanish, funksional bog’lanishga yaqin.

sey- y qiymat uchun standart xatolik, F- F-statistika yoki F-kuzatuv qiymati. F-statistika bog’liq va bog’liq bo’lmagan tasodifiy miqdorlar o’rtasida o’zaro aloqa kuzatiladimi yo’qmi aniqlash uchun ishlatiladi.

df- erkinlik darajasi. ssper- regressiya kvadratlari yig’indisi ssocт- xatolik kvadratlari yig’indisi.

Ko’plikdagi chiziqli korelyatsiya.

Endi Y miqdor o’zgarishi bir nechta X1, X1 , … , Xn o’zgaruvchi parametrlarga bog’liq bo’lsin va ular uchun quyidagi kuzatuv natijalari berilgan bo’lsin.



Y


X1

X2



Xn

Y1

Y2

Yt



X11

X12

X1t



X21

X22

X2t







Xm1

Xm2

Xmt



Y ni X1 , X2, …, Xm ga chiziqli bog’liqlik ifodasini topish talab etilsin.

Uni


Y= a1X1 + a2X2 + … + amXm + b

ko’rinishda aniqlaymiz. Bu holda ham ЛИНЕЙН funksiyasidan foydalaniladi. Buning uchun jadvalga yuqoridagi ma’lumotlar kiritiladi va navbatdagi 5ta satr m+1 - ustungacha ajratiladi. Shundan so’ng ЛИНЕЙН funksiya kiritiladi.







A

B

C

(m-1)

(m)

(m+1)

1

X1

X2



Xm-1

Xm

Y


2

X11

X21



Xm-1,1

Xm1

Y1

3

X12

X22



Xm-1,2

Xm2

Y2















n

X1n

X2n



Xm-1,n

Xmn

Yn

n+1

=линейн(А2:

(m)n)













n+2



















n+3



















n+4



















n+5




















Ctrl + Shift + Enter bosilgandan so’ng ajratilgan yacheykalarda quyidagi parametrlar qiymati hosil bo’ladi:




A

B

C

(m-1)

(m)

(m+1)

n+1

am

am-1



a2

a1

b

n+2

sen

sen-1



se2

se1

seb

n+3

r2

sey













n+4

F

df













n+5

ssper.

ssост.













Download 117 Kb.

Do'stlaringiz bilan baham:




Ma'lumotlar bazasi mualliflik huquqi bilan himoyalangan ©fayllar.org 2020
ma'muriyatiga murojaat qiling